
The Garden International School, Sherpur, Patna V (comp.) 
 

7  
 

 
Minimum Level of learning 

 Student should be able to create a time table of their class in word. 
 Student should be able to create a greeting card using page borders and other options. 

 
 

 
 

In This unit 
 Inserting Tables 
 Selecting no of rows and Columns 

 Inserting new row and Column 
 Merging the cells. 
 Filling the color in cells. 

 Alignment in the table(vertical and horizontal) 
 Table borders 
 Draw Table 

 
Introduction:- 
Dear Students, in this unit, we will learn about the tables in MS-word. First we are going to see “what is 
MS-word actually” 
Microsoft Word or MS-WORD (often called Word) is a graphical word processing program that users can 
type with. It is made by the computer company Microsoft. The purpose of the MS Word is to allow the 
users to type and save documents. Similar to other word processors, it has helpful tools to make 
documents. 

 

Microsoft Word 2007 

Unit 1: TABLE CREATION IN WORD 
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Students currently there are many version of MS-Word is available in the market like Office 2003, 2007. 
2010, 2013 etc. here we are considering MS-word 2007 version. 

 
 Inserting Tables 

 

In Microsoft Office Word 2007, you can insert a table by choosing from a selection of  preformatted  
tables — complete with sample data — or by selecting the number of rows and columns that you want. 
You can insert a table into a document, or you can insert one table into another table to create a more 
complex table. There are 3 ways by which you can insert a table in the document and these 3 ways are as 
following:- 

 
 Selecting no of rows and Columns 

 

(i) Use table templates 

You can use table templates to insert a table that is based on a gallery of preformatted tables. Table 

templates contain sample data to help you visualize what the table will look like when you add your 

data. 

1. Click where you want to insert a table. 

2. On the Insert tab, in the Tables group, click Table, point to Quick Tables, and then click the 

template that you want. 
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(ii) Use the Table menu 
1. Click where you want to insert a table. 
2. On the Insert tab, in the Tables group, click Table, and then, under Insert Table, 

drag to select the number of rows and columns that you want. 
 

 
(iii) Use the Insert Table command 

You can use the Insert Table command to choose the table dimensions and format before you 
insert the table into a document. 
1. Click where you want to insert a table. 
2. On the Insert tab, in the Tables group, click Table, and then click Insert Table. 
3. Under Table size, enter the number of columns and rows. 
4. Under AutoFit behavior, choose options to adjust the table size. 
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 Inserting new row and Column:- 
After inserting a table if you want to add/insert new row or new column then you can follow the following 
procedure:- 
Add a row above or below 
1. Click in a cell above or below where you want to add a row. 
2. Under Table Tools, on the Layout tab, do one of the following: 
 To add a row above the cell, click Insert Above in the Rows and Columns group. 
 To add a row below the cell, click Insert Below in the Rows and Columns group 

Add a column to the left or right 
1. Click in a cell to the left or right of where you want to add a column. 
2. Under Table Tools, on the Layout tab, do one of the following: 
 To add a column to the left of the cell, click Insert Left in the Rows and Columns group. 
 To add a column to the right of the cell, click Insert Right in the Rows and Columns group. 

 

 
 Merging the cells. 
Merge (Combine/Join) cells 
You can combine two or more table cells located in the same row or column into a single cell. For 
example, you can merge several cells horizontally to create a table heading that spans several columns. 
1. Select the cells that you want to merge by clicking the left edge of a cell and then dragging across 

the other cells that you want. 
2. Under Table Tools, on the Layout tab, in the Merge group, click Merge Cells. 
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 Filling the color in cells. 
You can fill any color in a specific cell or group of cell to make it distinct from the other cell in the table by 
follow the following procedure;- 
1. Select the cells that you want to fill with color by clicking the left edge of a cell and then dragging 

across the other cells that you want. 
2. Under Table Tools, on the Design tab, click shading then select any color of your choice. 

 
 
 
 
 
 
 
 
 
 
 

. 
 

 Alignment in the table (vertical and horizontal):- 

Aligning text in columns and rows in Word is a matter of choosing how you want the text to line up 
vertically and how you want it to line up horizontally. Follow these steps to align text in a table: 

1. Select the cells, columns, or rows, with text that you want to align (or select your entire table). 
2. Go to the (Table Tools) Layout tab. 
3. Click an Align button (you may have to click the Alignment button first, depending on the size of 

your screen). 
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Word offers nine ways to align text 
 Table borders:- 
When you add a border to a picture, text, or page, you can make those elements in your document stand 
out. You can do the same with the tables in your documents. You can add a border to a table by using the 
Border Styles, you can design your own custom border, or you can apply a pre-designed table style. 

 
Add table borders 

 

1. Under Table Tools, click the Design tab. 
2. In the Table Styles group, click Borders, and then do one of the following: 

o Click one of the predefined border sets. 
o Click Borders and shading, click the Borders tab, and then choose the options that you want. 

 

 
Remove table borders from the whole table 

 

1. Under Table Tools, click the Design tab. 
2. In the Table Styles group, click Borders, and then click No Border. 

 
 Draw Table:- 
You can draw a complex table — for example, one that contains cells of different heights or a varying 

number of columns per row. 

1. Click where you want to draw the table. 

2. On the Insert tab, in the Tables group, click Table. 
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3. Click Draw Table. 

The pointer changes to a pencil. 
4. To define the outer boundaries of the table, draw a rectangle. 

5. Draw column and row lines inside the rectangle. 

 

6. To erase a line or block of lines, under Table Tools, on the Design tab, in the Draw Borders group, 

click Eraser . 
7. Click the line that you want to erase. When you are finished, click Draw Table to continue drawing 

the table. 

8. When you finish drawing the table, click in a cell and start typing or insert a graphic. 
 
 

Assignments:- 
 Create a time table of your class in word using tables. 
 Create a greeting card using page borders and other options. 
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In This unit:- 
 Manipulating Paragraph 

 Selecting 
 Moving 
 Copying 
 Page Layout menu 
 Margins Setting 
 Orientation 
 Paper size (Legal & A4) 
 Page Borders 

 Indentation 
 Wrap Text / Positioning Image 

 

Introduction:- 
 

A paragraph in Word is any text that ends with a hard return. You can insert a hard return anytime by 
pressing the Enter key. Paragraph formatting lets you control the appearance. For example, you can 
change the alignment of text from left to center or the spacing between lines form single to double. 

 

 
Minimum Level of learning 

 Student should be able to create a time table of their class in word. 
 Student should be able to create a greeting card using page borders and other options. 

Unit 2: MORE IN WORD 
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  Manipulating Paragraph:- 
 

 Selecting:- 
You can select a paragraph on one page and a sentence on a different page. you can select the 

paragraph by using mouse or by using the keyboard. 

Select text by using the mouse:- 
(i) To select an entire document, do one of the following: 

 
 On the Home tab, in the Editing group, click Select, and then click Select All. 

 

 
 Move the pointer to the left of any text until it turns into a right-pointing arrow, and then 

triple-click. 
 

(ii) (ii) 
 

To select Do this 

Any amount of 
text 

Click where you want to begin the selection, hold down the left mouse button, 
and then drag the pointer over the text that you want to select. 

A word Double-click anywhere in the word. 

A line of text Move the pointer to the left of the line until it changes to a right-pointing arrow, 
and then click. 

A sentence Hold down CTRL, and then click anywhere in the sentence. 

A paragraph Triple-click anywhere in the paragraph. 

Multiple 
paragraphs 

Move the pointer to the left of the first paragraph until it changes to a right- 
pointing arrow, and then press and hold down the left mouse button while you 
drag the pointer up or down. 

A large block of 
text 

Click at the start of the selection, scroll to the end of the selection, and then hold 
down SHIFT while you click where you want the selection to end. 

An entire 
document 

Move the pointer to the left of any text until it changes to a right-pointing arrow, 
and then triple-click. 

Headers and 
footers 

In Print Layout view, double-click the dimmed header or footer text. Move the 
pointer to the left of the header or footer until it changes to a right-pointing 
arrow, and then click. 
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Footnotes and Click the footnote or endnote text, move the pointer to the left of the text until it 

To select Do this 

endnotes changes to a right-pointing arrow, and then click. 

A vertical block 
of text 

Hold down ALT while you drag the pointer over the text. 

A text box or 
frame 

Move the pointer over the border of the frame or text box until the pointer 
becomes a four-headed arrow, and then click. 

 
 

(iii) Select text in different places 
 

You can select text or items in a table that are not next to each other. For example, you can select a 
paragraph on one page and a sentence on a different page. 

 
1. Select some text or an item in a table. 
2. Hold down CTRL while you select any additional text or item in a table that you want. 

 

Select text by using the keyboard 
 

Select text in the body of a document 
 

To select an entire document, press CTRL+A. 
 

To select Do this 

One character to the right Press SHIFT+RIGHT ARROW. 

One character to the left Press SHIFT+LEFT ARROW. 

A word from its beginning 
to its end 

Place the insertion point at the beginning of the word, and then press 
CTRL+SHIFT+RIGHT ARROW. 

A word from its end to its 
beginning 

Move the pointer to the end of the word, and then press 
CTRL+SHIFT+LEFT ARROW. 

A line from its beginning to 
its end 

Press HOME, and then press SHIFT+END. 

A line from its end to its 
beginning 

Press END, and then press SHIFT+HOME. 

One line down Press END, and then press SHIFT+DOWN ARROW. 

One line up Press HOME, and then press SHIFT+UP ARROW. 

A paragraph from its Move the pointer to the beginning of the paragraph, and then press 

NOTE
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To select Do this 

beginning to its end CTRL+SHIFT+DOWN ARROW. 

A paragraph from its end 
to its beginning 

Move the pointer to the end of the paragraph, and then press 
CTRL+SHIFT+UP ARROW. 

A document from its end 
to its beginning 

Move the pointer to the end of the document, and then press 
CTRL+SHIFT+HOME. 

A document from its 
beginning to its end 

Move the pointer to the beginning of the document, and then press 
CTRL+SHIFT+END. 

From the beginning of a 
window to its end 

Move the pointer to the beginning of the window, and then press 
ALT+CTRL+SHIFT+PAGE DOWN. 

The entire document Press CTRL+A. 

A vertical block of text Press CTRL+SHIFT+F8, and then use the arrow keys. Press ESC to turn 
off the selection mode. 

The nearest character Press F8 to turn on selection mode, and then press LEFT ARROW or 
RIGHT ARROW; press ESC to turn off the selection mode. 

A word, a sentence, a 
paragraph, or a document 

Press F8 to turn on selection mode, and then press F8 once to select a 
word, twice to select a sentence, three times to select a paragraph, or 
four times to select the document. Press ESC to turn off the selection 
mode. 

 

 Moving:- 
 

 Moving is also known as Cut and Paste. It allows you to remove selected text from the 
document/paragraph and place it to different location. 

 
 

To cut and paste a block of text: 
 Select the text you want to move. 

 Click the Cut button on the Standard toolbar.  or in Keyboard Press Ctrl + X 

 Place the insertion point where you want the text inserted. 

 Click the Paste button.  in Keyboard Press Ctrl + V 

 
 Copying 

Copying text can be useful if you need to duplicate words you have already typed as it saves time and 
effort. Follow these step-by-step instructions to copy and paste text 
Step 1: Open an existing Word document or start a new document and type your text. 
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Step 2: To copy text, it will need to be selected or highlighted with the mouse first. When the mouse 
pointer is moved over a text area, the pointer will change from an arrow to a ‘text select’ or ‘I-beam’ 
icon. 

 
 

Step 3: Select your text so that it’s highlighted. 
Step 4: Copy the text by clicking on the copy icon at the left-hand side of the formatting ribbon. 

 
 

Step 5: Use the mouse to move the cursor to where you wish to paste the copied text. 
Step 6: Click Paste to insert the copied text in its new place in your text. 
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Step 8: Your text will now be duplicated in the new position in your document. 
Step 9: Once text is highlighted, it’s also possible to copy and paste it using a keyboard shortcut 
instead of the mouse, which some people find easier. 
To copy, press and hold Ctrl (the control key) on the keyboard and then press the C on the keyboard. 
( Ctrl+C ) 
To paste, press and hold down Ctrl and then press V. ( Ctrl+V ) 

 

 Page Layout menu 
Page layout is the term used to describe how each page of your document will appear when it is 
printed. In Word, page layout includes elements such as the Themes, Page Setup, Page 
Background, Paragraph setting etc. 

 

 
 

 Margins Setting 
Page margins are the blank space around the edges of the page (Top, Bottom, Left, and Right) in 
general, you can insert text and graphics in the printable area between the margins. However, you 
can position some items in the margins — for example, headers, footers, and page numbers. 
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Change or set page margins 
 

1. On the Page Layout tab, in the Page Setup group, click Margins. 
 

 
2. Click the margin type that you want. For the most common margin width, click Normal. 

When you click the margin type that you want, your entire document automatically changes to 
the margin type that you have selected. 

 
3. You can also specify your own margin settings. Click Margins, click Custom Margins, and then 

in the Top, Bottom, Left, and Right boxes, enter new values for the margins. 
 

 

 Orientation:- 
You can choose either portrait (vertical) or landscape (horizontal) orientation for all or part of your 
document. 

 
1. On the Page Layout tab, in the Page Setup group, click Orientation. 

 
 

2. Click Portrait or Landscape. 
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 Paper size (Legal & A4):- 
Page size refers to the area of your Paper or sheet, size is the size of the paper used for 
printing. 

 
Choose a page size 

 
In the Page Setup dialog box, click the icon that represents the page size that you want. For 
example, click Letter 8.5 x 11". 

 
The default paper size in Microsoft Word is 8.5 x 11 inches –the standard size (called Letter) 

Some more standard paper size are:- 

A-4 8.27 x 11.69". 
 

Legal 8.5 x 14". 
 
 

 Page Borders:- 
You can put a border around the page. 

 
On the Page Layout tab, in the Page background group, click Page Borders. 

In the Borders and Shading box, design your border: 

a. Under Setting, choose the border style you want. 
b. Under Style, click the line style you want. 
c. Click the arrow under Color and choose a border color. 
d. Click the arrow under Width and choose the width you want. 
e. If you want a clip-art border instead, click the arrow under Art and choose a border graphic. 

 



The Garden International School, Sherpur, Patna V (comp.) 
 

22  
 

 Indentation:- 
 

Indentation determines the distance of the paragraph from either the left or the right margin. Within the 
margins, you can increase or decrease the indentation of a paragraph or group of paragraphs. 

 

 
1. Click in front of the line that you want to indent. 
2. On the Page Layout tab, click the Paragraph Dialog Box Launcher, and then click 
the Indents and Spacing tab. 

 

 

  Wrap Text / Positioning Image:- 
 

Microsoft Office Word enables you to wrap text easily around pictures, shapes, and tables with any 
position or style that you want. 

Wrap text around a picture or drawing object 
 

1. If the picture or object is on a drawing canvas, select the canvas. If the picture or object is 
not on a drawing canvas, select the picture or object. 
2. On the Format tab, in the Arrange group, click Position. 

 

 
If the Arrange group is collapsed and Position isn't visible, click the Arrange button, and then 
click Position. 

Click the wrapping position that you want to apply. 
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TIP Drag the picture or object if you want to change its position on the page. The text wrapping adjusts to 
the object in its new location. 

 
3. To change how the text flows around the object, or make other changes to the wrap 
settings, in the Arrange group, click Text Wrapping and then click the option that looks best. 

 

 
 

Assignments:- 
 Design a Page with many Paragraphs and manipulate the paragraph by using Selection, 

Move, Copy, Margins, Orientation, Size, Border, and Indentation. 
 Design a Page with picture and text and perform Wrap Text with Picture. 


